PHP 5.4 has reached its End of life and will no longer recieve updates, security or support..  we recommend all cpanel using this version update to php 5.5 at least php 5.6 is preffered.. 5.4 will be available for a while untile its phased out.

For more information please visit

http://php.net/supported-versions.php

Supported Versions

Each release branch of PHP is fully supported for two years from its initial stable release. During this period, bugs and security issues that have been reported are fixed and are released in regular point releases.

After this two year period of active support, each branch is then supported for an additional year for critical security issues only. Releases during this period are made on an as-needed basis: there may be multiple point releases, or none, depending on the number of reports.

Once the three years of support are completed, the branch reaches its end of life and is no longer supported. A table of end of life branches is available.

Currently Supported Versions

BranchInitial ReleaseActive Support UntilSecurity Support Until
5.4 1 Mar 2012 3 years, 7 months ago 14 Sep 2014 1 year, 1 month ago 14 Sep 2015 1 month ago
5.5 20 Jun 2013 2 years, 4 months ago 10 Jul 2015 3 months ago 10 Jul 2016 in 8 months
5.6 28 Aug 2014 1 year, 1 month ago 28 Aug 2016 in 10 months 28 Aug 2017 in 1 year, 10 months

Or, visualised as a calendar:

5.3 5.4 5.5 5.6 1 Jan 2012 1 Jan 2013 1 Jan 2014 1 Jan 2015 1 Jan 2016 1 Jan 2017 1 Jan 2018 1 Jan 2019Today: 22 Oct 2015

Key

Active support A release that is being actively supported. Reported bugs and security issues are fixed and regular point releases are made.
Security fixes only A release that is supported for critical security issues only. Releases are only made on an as-needed basis.
End of life A release that is no longer supported. Users of this release should upgrade as soon as possible, as they may be exposed to unpatched security vulnerabilities.


Wednesday, October 21, 2015







« Back

Powered by WHMCompleteSolution